Hercules Stream Con...
 
Notifications
Clear all

Hercules Stream Control 1.3.4 Bug-Report

5 Posts
3 Users
1 Reactions
31 Views
1
Topic starter

Since i dont know where to report bugs, i will report this here, in hope it gets seen by the team. Every other Hercules-User reporting bugs in here, is also appreciated.

So, since 1.3.4 (i didnt really pay attention if it was in previous versions as well) the brightness and also the graphics-setting "Show active Mode (Creator/Audience) only" are resetting everytime i restart my PC. Kind of annoying.

I will start a bug-list here, if people start commenting on this thread with known bugs, i will edit the mainpost and keep adding it to the list.

Edit: The headphone-volume (LED) also is only about half after every reset, although the volume and also the button is all the way to the right (this is the button that does not turn infinitely)

Known Bugs:

-Graphic-Settings reset after restarting PC / also Brightness
-Headphonevolume LED only half way up after restart

This topic was modified 4 weeks ago 2 times by CraftyDeluxe
swissburgh 24/04/2024 7:36 pm

My mic flickers between muted and unmuted after a while but only on the creator mix.

CraftyDeluxe Topic starter 24/04/2024 9:44 pm

Im using Creator-Mix only. Im listening to the creator-mix via my wireless headset, else i wouldnt be able to use the Hercules 200 with wireless Headphones. This did not happen to me so far - can you tell me when exactly this occurs or what you are doing meanwhile?

swissburgh 25/04/2024 1:19 am

I was streaming and after like 2h i took a break and muted my mic. Link was on since i wanted to mute it on both mixes and when i came back it went nuts. I muted it like 2 or 3 times in those two hours till it started to happen. I'm not sure if it's just random or not but you can't get it to work normal again, till you disconnect it and plug it back in. Even closing the app and reopen it again doesn't help. While i was streaming i just turned down the mic on the creator mix and left it on in the Audience mix.

1 Answer
0

Posted by: CraftyDeluxe

So, since 1.3.4 the brightness and also the graphics-setting "Show active Mode (Creator/Audience) only" are resetting everytime i restart my PC. Kind of annoying.

 

After having made the changes, did you click the Save button to make sure your new configuration was applied and remembered ?   

The Phat One

CraftyDeluxe Topic starter 26/04/2024 7:03 am

Yeah, of course. Many times - nerver forgot the Save-Button. And it is applied, but just not remembered 😀